December, 2025
Incident Updates
RESOLVED
Plex DOWN
Updates
- INVESTIGATING
Plex is down
Monitor Name: Plex
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
- RESOLVED
The incident has been auto resolved, Total downtime: 0 minutes
RESOLVED
Plex DOWN
Updates
- RESOLVED
The incident has been auto resolved, Total downtime: 6 minutes
- INVESTIGATING
Plex is down
Monitor Name: Plex
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
RESOLVED
NAS DOWN
RESOLVED
NAS SMB DOWN
RESOLVED
Authentik DOWN
RESOLVED
Plex DOWN
RESOLVED
Authentik DOWN
INVESTIGATING
NAS SMB DOWN
Updates
- INVESTIGATING
NAS SMB is down
Monitor Name: NAS SMB
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
INVESTIGATING
NAS DOWN
RESOLVED
Authentik DOWN
Updates
- INVESTIGATING
Authentik is down
Monitor Name: Authentik
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
- RESOLVED
The incident has been auto resolved, Total downtime: 0 minutes
RESOLVED
Authentik DOWN
Updates
- INVESTIGATING
Authentik is down
Monitor Name: Authentik
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
- RESOLVED
The incident has been auto resolved, Total downtime: 0 minutes